Main photo gallery does not display

You're on Page 2 of 3
Go to
  • Quick message from IB
    From Joël Morris:
    “I can't post in the forums, but wanted to let you know I'm informing tech of this with high priority”
  • Should now be fixed
  • Thanks Joel. The few of us remaining on the site will be breathing sighs of relief.
  • A few minor faults remain. 'Gallery: statistics', 'Community: Members' and 'Account: Edit profile' don't function. Various replies about invalid queries are given.
    Gert
  • Gert, I think we are going to have to accept that the problem with editing profiles is never going to be fixed. It's been that way for years now.
  • Keith,
    Yes I know it's been impossible for a long time to update profiles. The difference now is that the page for supposedly doing that can't even be seen. But Statistics and Members are of course more interesting.
    Gert
  • I tried to add a photo to a theme and I got an error message.

    So basically on top of many old problems like with the not functional maps we have new problems.
    I don't want to start with the whole list of them because I was trying to outline them so many times before and nobody is really interested. But the sad thing is that with each situation like this, TE is loosing more and more functionalities.

    BTW I asked Adam Silverman where did he get the maps from. More for my benefit since I think about making a website similar to TE when this one collapses. He said he was doing them all manually! But of course he said these days it should be so much easier to do if someone knows a bit of IT basics. Pity they don't have any IT specialists at IB.

    M
  • I just reported the "add to theme" issue
  • It works now, not sure whether somebody fixed it or it fixed itself.
    Thanks,
    M
  • It was our tech team