Forums


Go Back   The TrekEarth Forums >

Notices

Reply
 
Thread Tools
  #1  
Old 10-12-2007, 01:00 PM
danielswalsh's Avatar
danielswalsh danielswalsh is offline
TE Expert
Thread Starter
 
Join Date: Jun 2004
Posts: 2,730
Default Anyone else having problems uploading to TE from a MAC?

I've been trying for a 1/2 hour to upload to TE via my MAC and each time I try the progress bar goes about 10% and then stops.
I had the same problems a couple days ago.

Cheers,
- Dan
Reply With Quote
  #2  
Old 10-12-2007, 01:32 PM
LiaV's Avatar
LiaV LiaV is offline
TE Newbie
 
Join Date: Nov 2006
Posts: 52
Default Re: Anyone else having problems uploading to TE from a MAC?

Hi Dan,

I always upload my pictures from my Mac, and have never encountered any problems. Are you sure that your internet connection is ok? (you can check that here: http://www.testmyspeed.com/speedtests/international.htm for instance)

Regards,

Lia
Reply With Quote
  #3  
Old 10-12-2007, 02:07 PM
Manamo's Avatar
Manamo Manamo is offline
TE Expert
 
Join Date: May 2006
Posts: 1,375
Default Re: Anyone else having problems uploading to TE from a MAC?

Dan, it works here too. I use firefox. Lately, with Firefox, I have had problems loading certain pages asking for authorization...I click to stop loading the page, then refresh and it works. I'm not sure this is your problem though.
Marc
Reply With Quote
  #4  
Old 10-12-2007, 02:21 PM
LiaV's Avatar
LiaV LiaV is offline
TE Newbie
 
Join Date: Nov 2006
Posts: 52
Default Re: Anyone else having problems uploading to TE from a MAC?

I use Safari or sometimes Opera.
Reply With Quote
  #5  
Old 10-12-2007, 07:02 PM
brevbrev14's Avatar
brevbrev14 brevbrev14 is offline
TE Junior Member
 
Join Date: Jul 2006
Posts: 284
Default Re: Anyone else having problems uploading to TE from a MAC?

Hi Daniel, i use only Mac and ..no problems...
Perhaps it dipends from the system...Have you got the last? 10.4.2 ?
Reply With Quote
  #6  
Old 10-12-2007, 08:39 PM
OHara's Avatar
OHara OHara is offline
TE Newbie
 
Join Date: Aug 2007
Posts: 5
Default Re: Anyone else having problems uploading to TE from a MAC?

Hi Dan.

Occasionally have problems when FireFox upgrades/IP address resets - usually solved by going to HD - applications folder - utilities folder - disk utility - first aid - repair disk permissions (I run this to 'clean-up the desk top' once every few week anyway) .

Hope that helps,

Best Miffy O'
Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 08:24 PM.



Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.
explore TREKEARTH