Forums


Go Back   The TrekEarth Forums

Notices

Showing results 1 to 18 of 18
Search took 0.00 seconds.
Search: Posts Made By: FireFluxStudios
Forum: Forum Feedback and Support 07-30-2013, 11:41 AM
Replies: 13
Views: 2,897
Posted By FireFluxStudios
Hi, Yes, the map seems to be refreshing ok...

Hi,

Yes, the map seems to be refreshing ok now.

Thanks,

Rob.
Forum: Announcements 07-30-2013, 08:13 AM
Replies: 147
Views: 114,406
Posted By FireFluxStudios
Old, post but the following are all from the same...

Old, post but the following are all from the same place:

Colonia de Sacramento
Colonia del Sacramento
Colonia del Sacramento.
Colonia do Sacramento

The actual spelling is the "Colonia del...
Forum: Forum Feedback and Support 07-26-2013, 08:34 AM
Replies: 13
Views: 2,897
Posted By FireFluxStudios
Hi, Nah, its still not working properly. ...

Hi,

Nah, its still not working properly.

I think its because you have caching wrong.

It seems that you have cache headers for the maps set at 10years!

Thats not so good for dynamic...
Forum: Forum Feedback and Support 07-17-2013, 08:57 PM
Replies: 13
Views: 2,897
Posted By FireFluxStudios
Me again... ;) Since I'm new, I'm digging...

Me again... ;)

Since I'm new, I'm digging around...

Is the 'beta' site supposed to be used (ie http://beta.trekearth.com/members/FireFluxStudios/)?

If so, my map isnt working on that site...
Forum: Forum Feedback and Support 07-17-2013, 10:33 AM
Replies: 13
Views: 2,897
Posted By FireFluxStudios
Ah, right I see.. well, thanks for the...

Ah, right I see.. well, thanks for the reply/info.

Rob.
Forum: Photos 07-17-2013, 09:52 AM
Replies: 0
Views: 467
Posted By FireFluxStudios
To CLODO: Thanks for the WS

Hi,

Thanks for the WS.

It definitely makes it better to make it landscape and crop out the tire tracks.

Hadn't thought of that :)

Thanks for the suggestion.
Forum: Forum Feedback and Support 07-16-2013, 05:17 PM
Replies: 13
Views: 2,897
Posted By FireFluxStudios
Hi, Strange, it seems to have partly 'fixed'...

Hi,

Strange, it seems to have partly 'fixed' itself now.

But, it is as of before I just posted another photo.

Does that mean it only updates those things once a day or something?

As it...
Forum: Forum Feedback and Support 07-16-2013, 07:17 AM
Replies: 13
Views: 2,897
Posted By FireFluxStudios
Hi, Hmmm, its 1/2 working :) The map...

Hi,

Hmmm, its 1/2 working :)

The map shows now, but it does 'mark' any of the countries (Bolivia & Argentina) where my photos are from.

Also, my overview page...
Forum: Forum Feedback and Support 07-15-2013, 04:48 PM
Replies: 13
Views: 2,897
Posted By FireFluxStudios
Map is a broken image.

Hi,

For some reason the 'map' on my Overview page seems to just show as a broken link, rather than a map of where my images were taken.

http://www.trekearth.com/members/FireFluxStudios/

Can...
Forum: Forum Feedback and Support 07-15-2013, 07:17 AM
Replies: 16
Views: 3,365
Posted By FireFluxStudios
Hi, Well it posted it all ok, but there was...

Hi,

Well it posted it all ok, but there was another error on the screen now.

Once I pressed the 'Update' button when I had finished filling out all the details, it went to this page, and...
Forum: Forum Feedback and Support 07-12-2013, 11:56 AM
Replies: 16
Views: 3,365
Posted By FireFluxStudios
Hi, Yes, I've cleared my cache, no help. ...

Hi,

Yes, I've cleared my cache, no help.

Mostly on Chrome, Version 27.0.1453.116 m, but it also does it on FF & IE

1) go to http://www.trekearth.com/upload.php
2) Select a jpg from my PC...
Forum: Forum Feedback and Support 07-08-2013, 05:52 PM
Replies: 16
Views: 3,365
Posted By FireFluxStudios
Hi, Still getting this error if I try to...

Hi,

Still getting this error if I try to upload a photo, if someone could take a look please.

Thanks,

Rob.
Forum: Forum Feedback and Support 07-07-2013, 05:08 PM
Replies: 16
Views: 3,365
Posted By FireFluxStudios
Nope, that didnt help, same problem... ...

Nope, that didnt help, same problem...

Problem copying photo.
File does not exist: /var/www/html/te-vbdev/trekearth/images/photos/155598/bolivia.jpg
Forum: Forum Feedback and Support 07-07-2013, 04:56 PM
Replies: 16
Views: 3,365
Posted By FireFluxStudios
Hmmm, I dont seem to be able to upload a photo. ...

Hmmm, I dont seem to be able to upload a photo.

Has something been blocked because of my previous link?

I get to the point where I press the button, after typing descriptions etc, and then it...
Forum: Forum Feedback and Support 07-07-2013, 04:38 PM
Replies: 16
Views: 3,365
Posted By FireFluxStudios
Ah ok, I see. Well, I've updated my profile...

Ah ok, I see.

Well, I've updated my profile to remove the 'physical' link and just mentioned it now.

Sorry, didnt know the href link wasnt allowed.

Hope that is ok now.
Forum: Forum Feedback and Support 07-07-2013, 09:45 AM
Replies: 16
Views: 3,365
Posted By FireFluxStudios
PS... Does that mean that you can only put...

PS...

Does that mean that you can only put pictures on here if your a photographer that doesn't sell their images or anything... and only does it for 'fun'?

Ta,

Rob.
Forum: Forum Feedback and Support 07-07-2013, 09:35 AM
Replies: 16
Views: 3,365
Posted By FireFluxStudios
Hello, Thanks for the reply. Well,...

Hello,

Thanks for the reply.

Well, although they are photos of ours from our last 12 months backpacking, we do intend to try to sell them, yes.

I didnt not realise that we couldnt post them...
Forum: Forum Feedback and Support 07-06-2013, 06:19 PM
Replies: 16
Views: 3,365
Posted By FireFluxStudios
Information being removed.

Hi,

I joined today, but there seems to be some kind of problem.

I had added 2 cameras, 3 lens, a profile picture, and then also uploaded 1 photo.

It was all ok, and I could view it...
Showing results 1 to 18 of 18

 
Forum Jump

All times are GMT. The time now is 09:31 PM.



Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.
explore TREKEARTH