The TrekEarth Forums

The TrekEarth Forums (https://www.trekearth.com/forums/index.php)
-   Forum Feedback and Support (https://www.trekearth.com/forums/forumdisplay.php?f=16)
-   -   Am I human? (https://www.trekearth.com/forums/showthread.php?t=968193)

Royaldevon 07-16-2020 02:34 PM

Am I human?
 
Every time I try to load TE, I have to prove that I am human.

Okay, I can cope with that but, many times, half way through submitting a critique, the same screen appears, I have to prove that I am human again and have then lost the critique! This is very irritating and tedious!

Is anyone else having such problems?

holmertz 07-16-2020 02:40 PM

I thought the server had learned to recognize me when I didn't have to identify umbrellas or bikes for several days, but the last couple of days these tedious tests have returned. Today I had to prove myself human once again when I just wanted to change to another page within TE. It is very annoying. Is there REALLY no technician at IB who could fix the site?
Gert

IBJoel 07-16-2020 03:02 PM

When I'm not on my VPN (I'm currently working from home), I've also started getting this. I'm going to see if tech can have Cloudflare (our 3rd-party protective software) crank it down even more.

emka 07-17-2020 10:38 AM

It seems that today the problem with Captcha is resolved. I opened the pages without problems.

MAlgo

Royaldevon 07-18-2020 07:43 AM

I didn't post or critique, yesterday, but am so pleased to see that the problem seems to have been solved and I loaded TE without the previous problems.
Well done! 👍
Bev


All times are GMT. The time now is 06:38 AM.


Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.