The TrekEarth Forums

The TrekEarth Forums (https://www.trekearth.com/forums/index.php)
-   Forum Feedback and Support (https://www.trekearth.com/forums/forumdisplay.php?f=16)
-   -   Where are photos on TE ? (https://www.trekearth.com/forums/showthread.php?t=968076)

jemaflor 07-04-2020 06:12 AM

Where are photos on TE ?
 
Difficult this morning to appreciate and comment photos on TE ... No photo appears on my screen ! Is it the same for all of you - a technical problem ? Hoping for a quick fix ...
Good day to everyone.


Keitht 07-04-2020 10:22 AM

When I logged in this morning I got a message "Checking Browser before transferring to TE", or words to that effect. Never had that before so my assumption is that something has been changed by the techies. Can you try a different browser? I'm on Firefox and it did eventually pass me through.

pierrefonds 07-04-2020 12:10 PM

check browser
 
A few days ago TE was very slow.
yesterday, I had this notice checking browser, I am using Google Chrome
Today, checking browser, then, I had to select some photos before continuing. I hope this is a temporary situation.

emka 07-04-2020 01:38 PM

I had the same, this appeared:

Please complete the security check to access www.trekearth.com,

It is very disturbing. What is going on? It seems the end of TE is closer and closer...
MAlgo

lousat 07-04-2020 10:27 PM

...
 
With Chrome it go well....

jemaflor 07-05-2020 06:35 AM

Thanks Malgo, Luciano, Pierre and Keitht for your answers ...
Ok, so we had to go through with this little manipulation and these few clicks ... I'm a human ... if you have to do the manipulation each time you connect to TE, it will be a bit boring !

emka 07-05-2020 08:37 AM

It is the same with Chrome, Opera, Firefox and Micosoft Edge. Are they crazy:mad::confused:.

ktanska 07-05-2020 10:03 AM

IB guys don't seem to be very quick to comment on this. So I'll add my educated guess of what has happened. Slowness of TE website two days ago was most probably caused by a denial-of-service attack. That is usually done by flooding server resources with superfluous requests in an attempt to overload systems and prevent some or all legitimate requests from being fulfilled. And added checks for human users was obviously considered necessary to keep those ravaging robots away. Annoying of course, but better then uselessly slow website.
- Kari

ikeharel 07-05-2020 12:53 PM

security check to access
 
Had the same phenomenon since yesterday. Both on Chrom and Edge.I can only hope that TE tech-team installed a super-anti-spam software to protect the site, a slow response could be one phenomenon to this yesterday. Still, it can calibrates to avoide repeating the message after logging in. Ike Harel

Keitht 07-06-2020 08:31 AM

I'm getting a message but don't have to do anything apart from wait 5 seconds before gaining access to the site.


All times are GMT. The time now is 11:37 AM.


Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.