Forums


Go Back   The TrekEarth Forums > TrekEarth Forum Home > Forum Feedback and Support

Notices

Reply
 
Thread Tools Display Modes
  #1  
Old 09-03-2016, 12:10 PM
BennyV BennyV is offline
TE Expert
 
Join Date: Nov 2007
Posts: 1,305
Unhappy Damn those bugs...

Damn, those bugs are annoying.

In posting today's post, I think I had to restart/edit several times. The written note disappeared, the location suddenly changed (different province), then disappeared altogether, then in the note the bold markers had gone, etc, etc.

Time and again I notice also in other people's post that the exact location is missing, which is particularly frustrating, as imho locations are the essence of this site.

We have to be pretty motivated/stubborn to keep posting. I hope the tech team is as motivated and stubborn to find a solution for all this. Meanwhile I just hope the remaining faithful don't lose courage.

Last edited by BennyV; 09-03-2016 at 12:13 PM.
Reply With Quote
  #2  
Old 09-06-2016, 06:58 AM
HimalAnda HimalAnda is offline
TE Junior Member
 
Join Date: Aug 2007
Posts: 153
Default

That's a reason why I do not post anymore picture on TrekEarth...
I'm fed up with these bugs.

StÚphane
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 08:58 AM.



explore TREKEARTH