Forums


Go Back   The TrekEarth Forums > TrekEarth Forum Home > Forum Feedback and Support

Notices

Reply
 
Thread Tools Display Modes
  #1  
Old 05-14-2017, 08:20 AM
ikeharel ikeharel is offline
TE Expert
 
Join Date: Apr 2008
Posts: 2,624
Exclamation Cannoty see images on the main gallery

Hello to the Tech-team,
Since yesterday I cannot see new images posted on the main gallery, and also when I double click to open its thumbnail.
This morning I was only able to see yesterday's posts, and not pic. posted after the date changed. Same phenomenon occurred yesterday.
Ike

Last edited by ikeharel; 05-18-2017 at 02:41 PM.
Reply With Quote
  #2  
Old 05-14-2017, 09:04 AM
Keitht Keitht is offline
Moderator
 
Join Date: Jul 2003
Location: Gloucester, England
Posts: 3,952
Default

I'm able to see everything OK, using Firefox.
Reply With Quote
  #3  
Old 05-14-2017, 09:40 AM
ikeharel ikeharel is offline
TE Expert
 
Join Date: Apr 2008
Posts: 2,624
Exclamation Images

I do not use Firefox, Keith, but since yesterday there is a problem on Chrome and on the Explorer. Something is not properly goe's on. See this page. Those blank squares are picture posted after 08:00 GMT today.
Ike
Reply With Quote
  #4  
Old 05-14-2017, 11:19 AM
ikeharel ikeharel is offline
TE Expert
 
Join Date: Apr 2008
Posts: 2,624
Thumbs up Now is OK.

At 14:00h local time, pictures became available - but, it was good for two hours only, same problem now. Again. Unsolved.
Ike


18/05/2017 15:40GMT - Again same phenomenon, did apply compatibility-view, but nothing helped.
Ike

Last edited by ikeharel; 05-18-2017 at 02:42 PM.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 06:05 AM.



explore TREKEARTH