Forums


Go Back   The TrekEarth Forums >

Notices

Reply
 
Thread Tools Display Modes
  #1  
Old 06-02-2015, 07:06 AM
mkamionka's Avatar
mkamionka mkamionka is offline
TE Expert
Thread Starter
 
Join Date: Jan 2008
Location: Middlesbrough, UK
Posts: 1,170
Default Invalid log query

I cannot view member profile sites today (except for mine) I get an error message "Invalid ulog query", I can however access the tab with their photos but then again if I click on a particular photo I get same message...

Same when I get through main TE site: I see little icons with photos but if I click on any of them: I get error message. Is it only me?
M
Reply With Quote
  #2  
Old 06-02-2015, 07:09 AM
mkamionka's Avatar
mkamionka mkamionka is offline
TE Expert
Thread Starter
 
Join Date: Jan 2008
Location: Middlesbrough, UK
Posts: 1,170
Default

Basically it seems as if I cannot see anybody profile or photos except for mine
M
Reply With Quote
  #3  
Old 06-02-2015, 07:27 AM
emka emka is offline
TE Expert
 
Join Date: Aug 2007
Posts: 4,374
Angry

I have the same problem
Reply With Quote
  #4  
Old 06-02-2015, 07:37 AM
Didi's Avatar
Didi Didi is offline
TE Expert
 
Join Date: Jul 2003
Location: France Orléans
Posts: 12,250
Default Again

Invalid log query
Reply With Quote
  #5  
Old 06-02-2015, 08:56 AM
tyro's Avatar
tyro tyro is offline
TE Expert
 
Join Date: Aug 2006
Location: Scotland, U.K.
Posts: 3,408
Default Same problem........

Yes, I agree: I have exactly the same trouble.

For the last couple of hours both the "normal" TE site and the "beta" version are essentially unusable - it's impossible to view members' introductory pages or any photographs other than one's own.

And, of course, the "viewed" counters still have not worked for almost a week.

John.
Reply With Quote
  #6  
Old 06-02-2015, 09:21 AM
Porteplume's Avatar
Porteplume Porteplume is offline
Moderator
 
Join Date: Feb 2003
Location: Tholen - Holland
Posts: 6,673
Default

Hello everyone,
I have the same problem, must be a "big bug", I will send a message to the tech team but it is possible it can't be fixed before a couple of hours because they are still sleeping in the States, I guess...
Viviane

Last edited by Porteplume; 06-02-2015 at 11:44 AM.
Reply With Quote
  #7  
Old 06-02-2015, 11:39 AM
pierrefonds pierrefonds is offline
TE Senior Member
 
Join Date: Oct 2005
Location: Pierrefonds, Quebec, Canada
Posts: 953
Default

j'ai le même problème, je clique sur une photo d'un membre et j'ai la réponse suivante "Invalid log query"
Reply With Quote
  #8  
Old 06-02-2015, 01:00 PM
chrisnet chrisnet is offline
TE Senior Member
 
Join Date: Jun 2006
Posts: 667
Default Idem

idem invalid log query
Reply With Quote
  #9  
Old 06-02-2015, 01:47 PM
delpeoples delpeoples is offline
TE Expert
 
Join Date: Dec 2008
Posts: 3,449
Default Yes me too

Yes me too.

Kind regards
Lisa
Reply With Quote
  #10  
Old 06-02-2015, 01:53 PM
ChrisJ ChrisJ is offline
TE Expert
 
Join Date: Mar 2004
Posts: 2,546
Default Invalid log query

Invalid log query & California is only 9 hours behind Prague so they should be awake by now and working by 8 am (hopefully). (4 pm here in Europe).
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 02:04 PM.



Copyright © 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.
explore TREKEARTH