Forums


Go Back   The TrekEarth Forums >

Notices

Closed Thread
 
Thread Tools Display Modes
  #1  
Old 02-28-2015, 02:47 AM
ACL1978 ACL1978 is offline
TE Junior Member
Thread Starter
 
Join Date: May 2012
Posts: 459
Default Technical issues

I've just returned to TE after a long absence, and things are not working as I remember them to.

Last night I attempted to upload an image, and despite it matching all of the size and type requirements, it was rejected several times. Today I tried it at a lower resolution and size and was able to upload it, but the note was refused, again several times. It seems from other posts that there are some sitewide issues right now, but I wanted to add my voice to the list.

Andrew
  #2  
Old 02-28-2015, 02:52 AM
IBobi IBobi is offline
Administrator
 
Join Date: Mar 2011
Posts: 380
Default

Andrew, please check the existing tech threads before posting new ones. We are dealing with a number of issues this week.
  #3  
Old 02-28-2015, 08:57 PM
ACL1978 ACL1978 is offline
TE Junior Member
Thread Starter
 
Join Date: May 2012
Posts: 459
Default

I did check the rest of the threads, and did not see anything regarding upload size issues, which is what my initial problem was. I realize you're dealing with a number of issues this week, and wanted to mention a problem I had not seen discussed so that you might be able to add it to the list. I'm not sure a curt reply is necessary.
Closed Thread


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 08:07 PM.



Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.
explore TREKEARTH